Requirements
  1. PHP module "PHP Exec" is missing.